auto-login settings?

Need help using the forum software? This is where you can ask your questions.

auto-login settings?

Postby xteife » Tue May 20, 2008 12:51 pm

The old site remembered me when I came back after a few days (and a lot longer), but even with the "remember me" box checked, it makes me login after like a day or so of not having visited the forum. Can the expiration of this cookie be extended? Thanks.

- Gerald
xteife
 

Re: auto-login settings?

Postby ladieu » Tue May 20, 2008 3:03 pm

Gerald,

I found a setting called "Persistent Login Length" and set it to 40 days (was disabled)

Let me know if it doesn't work for you.

Nick
User avatar
ladieu
Site Admin
 
Posts: 164
Joined: Mon Jan 08, 2007 3:34 pm
Location: Cranberry TWP

Re: auto-login settings?

Postby xteife » Wed May 21, 2008 8:31 am

Excellent. Thanks!
xteife
 

Re: auto-login settings?

Postby xteife » Thu Jun 05, 2008 3:47 pm

ladieu wrote:Let me know if it doesn't work for you.


Not a big deal, but it still is not recognizing me when I come back to the page. Is this happening to others?
xteife
 

Re: auto-login settings?

Postby Gregg3333 » Fri Jun 06, 2008 6:17 am

It recognizes me each time, both at work and at home.
Gregg3333
looks good in armor
 
Posts: 214
Joined: Thu Oct 19, 2006 6:45 pm

Re: auto-login settings?

Postby Justin » Fri Jun 06, 2008 9:35 am

The auto login works fine for me on one of my home computers and at work.

On my other home computer, this site is completely F'd. It has not worked correctly ever since the site was upgraded with the new forum. I can only get to the old home page and old forum. If I type in the new forum address I get a page not found error. I have tried clearing all cookies, history, temp internet files, deleting and reinstalling my browser, etc. and it still does not work right.
User avatar
Justin
love the rocks
 
Posts: 107
Joined: Sun Sep 09, 2007 2:03 pm
Location: Point Breeze

Re: auto-login settings?

Postby xteife » Fri Jun 06, 2008 10:40 am

Justin wrote:On my other home computer, this site is completely F'd.


I guess I can't complain then , eh? :wink:
xteife
 

Re: auto-login settings?

Postby ladieu » Wed Jun 11, 2008 9:31 am

Justin,

Thats really weird. Could you do me a favor (if your in windows) go to a command prompt (start > run > "cmd")

Then type "ping porcmtbclub.org"

Let me know what you end up seeing.

I remember a few months back someone advised adding porc to the "hosts" file because of the DNS problems we were having. I wonder if you have a hosts entry pointing you at telerama.

Check out C:\WINDOWS\system32\drivers\etc\hosts (open the file in notepad) and make sure there are no entries for our website. If there are just remove them and restart your browsers.


Hope this helps.

Nick
User avatar
ladieu
Site Admin
 
Posts: 164
Joined: Mon Jan 08, 2007 3:34 pm
Location: Cranberry TWP

Re: auto-login settings?

Postby ladieu » Wed Jun 11, 2008 9:33 am

If all of that still doesn't work then add these 2 lines to your hosts file and save it

74.54.249.224 www.porcmtbclub.org
74.54.249.224 porcmtbclub.org

that should take care of your problem on your home PC.
User avatar
ladieu
Site Admin
 
Posts: 164
Joined: Mon Jan 08, 2007 3:34 pm
Location: Cranberry TWP

Re: auto-login settings?

Postby Justin » Fri Jun 13, 2008 1:36 am

ladieu wrote:Justin,
I remember a few months back someone advised adding porc to the "hosts" file because of the DNS problems we were having. I wonder if you have a hosts entry pointing you at telerama.
Check out C:\WINDOWS\system32\drivers\etc\hosts (open the file in notepad) and make sure there are no entries for our website. If there are just remove them and restart your browsers.

Nick


Nick, you were right it was the hosts file. I did have a lot of problems back then which is why I added it to the hosts file, and that was why I could not get to the new site now. I deleted that line and now it works great! Thanks!
User avatar
Justin
love the rocks
 
Posts: 107
Joined: Sun Sep 09, 2007 2:03 pm
Location: Point Breeze


Return to Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron